Navi Panel, AS и другие мелочи...

Тема в разделе "Скорая помощь HTC HD2", создана пользователем Legion, 12/5/10.

  1. Legion
    Offline

    Legion Новичок

    Регистрация:
    12/5/10
    Сообщения:
    2
    Репутация:
    0
    Возникла следующая проблема:
    При очередном включении телефона его перевело в NaviPanel, сходу даже не сообразил, что ЭТО такое. Еле выключил.
    Теперь же он стремится уйти в нее при первой же возможности. А это значит повернутые звонки, смс и прочие "повернутые" вещи. при этом самой гарнитуры для данной панели нет и не было.
    Подумал, что спасет ХР. Не помогло. при нем она при запуске сразу ушла в НавиПанель.

    Пошел искать прошивку, дабы "излечиться". И обнаружил, что АктивСинк (в моем случае мобильный центр) не видит устройство. вчера видело и синхронизировалось, сегодня уже нет. Причем он не видит устройство ВООБЩЕ. Но заряжается. Не видит компьютер и ХД2.

    Вопрос: это железная проблема ЮСБ порта, который стал считать себя постоянно подключенным к панели (и никого больше на порт не пускать) или все же лечится мягче?
  2. andriano
    Offline

    andriano I'm is back with

    Регистрация:
    11/1/10
    Сообщения:
    781
    Репутация:
    594
    Из:
    Spb
    Устройство:
    Experia Z1
    Прошивка:
    4.4
    Я вылечил переустановкой активСинк. Есть такая проблема - то видит, то нет
  3. Legion
    Offline

    Legion Новичок

    Регистрация:
    12/5/10
    Сообщения:
    2
    Репутация:
    0
    не помогает.
    другие компьютеры тоже его не видят
  4. ErrorRius
    Offline

    ErrorRius Новичок

    Регистрация:
    20/4/10
    Сообщения:
    9
    Репутация:
    0
    а если в натройках выставить ни актив синк, а режим жёстокого диска, то тоже не видит?
  5. los_mexicanos
    Offline

    los_mexicanos Ведущий Модератор Раздела

    Регистрация:
    7/4/10
    Сообщения:
    2.617
    Репутация:
    2.471
    т.е. именно навипанель запускается, т.е. программа ? я правильно понял ?
    если так, и если хр не помогает попробуй снять заднюю крышку для начала, если я ничего не путаю там есть два контакта которые при использовании автомобильного комплекта включают навипанель. посмотри всё ли с ними в порядке.
    ещё можешь посмотреть не выставлен ли автомобильный режим в настройках (настройки-другие установки)
    ну или элементарно в автозагрузке проверь
  6. MYermakov
    Offline

    MYermakov Новичок

    Регистрация:
    7/5/10
    Сообщения:
    128
    Репутация:
    41
    Из:
    Cincinnati (Саратов)
    Не совсем в тему, но тоже про Navipanel. Никто не встречал настроек, чтобы сия панель работала не с оригинальной, а со сторонней навигационной программой (особенно интересует iGo)?
  7. sergei.bazarnik
    Offline

    sergei.bazarnik Новичок

    Регистрация:
    6/5/10
    Сообщения:
    1
    Репутация:
    0
    To forse Navipanel launch IGO do 3 simple steps

    if you have installed igo on your SD card,
    you just have to
    1. copy iGO8.exe, sys.txt, and GPSTMC.dll located in igo folder to ProgramFiles/Copilot/,
    2. rename iGO8.exe to copilot.exe (delete before or rename origin copilot.exe file)
    3 Your sys.txt must contain
    [folders]
    app="Storage card/igo_folder_as_you_named_it"


    Hope it help :)
  8. MYermakov
    Offline

    MYermakov Новичок

    Регистрация:
    7/5/10
    Сообщения:
    128
    Репутация:
    41
    Из:
    Cincinnati (Саратов)
    sergei.bazarnik, Actually it doesn't, because its absolutely different case, described in your suggestion. It works only in case of CoPilot ( I already used in different type of device) but only in this particular case. Unfortutanately, for my preinstalled Navi- software (TeleNav) its fake. (dude!)
    PS. Модераторы, извините за иноязычие, не я первый начал. Просто немного зацепило, - на русскоязычном форуме, в посте ни одного русского слова (пусть хоть латинницей).
    Последнее редактирование: 3/6/10
  9. musese
    Offline

    musese Новичок

    Регистрация:
    22/1/10
    Сообщения:
    84
    Репутация:
    18
    Из:
    Krasnoyarsk
    уважаемые! у меня тоже глюканул и перешел в НавиПанель. так вот тело я выключил и включил заново.сново сразу запустилась Нави! снова выключил. Нави не запустилась, но за то теперь все приложения повернуты!! :tears: звонки, смс, проводник, управления приложениями. чо делать?? :tears: перезагрузка не помогает! красенькая кнопочка сзади не помогает! в настройках тоже все в порядке! единственное не нашел эти контакты сзади под крышкой про которые los_mexicanos говорит.
    комп у меня нормально тело видит все синхронизирует.
    и кстати когда кабель подключен ( при синхронизации, при зарядке) все нормально работает ничо не поворачивается.
    ребята помогите! :help: уже второй день такая хрень держится :stena:
  10. Dobrij_EEHO
    Offline

    Dobrij_EEHO Новичок

    Регистрация:
    1/4/10
    Сообщения:
    5
    Репутация:
    2
    Из:
    Moscow
    Кто нибудь таки нашёл способ привязать тапклавишу навигации в NaviPanel к IGO8?